I've spent my life trying to make things simpler. Because I find ultimately that complicated doesn't reach the heart. (c) Hans Zimmer

please read the rules, it will answer all your questions!

we’re not pirates, we’re poor artists...

You can now subscribe to AudioZ by email and Donate BitCoins using corresponding buttons under the logo.

Software » Windows
Instructions:

1- Uninstalling previous versions and delete the directory where you installed the old Pro Tools, and clean the registry (Ccleaner)

2- Download the Pro Tools:

http://avid.force.com/pkb/articles/en_US/Download/Pro-Tools-10-3-5-Downloads

3- Unpack and install, keeping the default options and restart.

4- Run the BETA PATCH 7 (TEAM VR)

5- Run KillerBugs v2 according to your version of Windows (32 or 64 bits)

(For Windows 8- Go to the installation folder of Pro Tools (Pro Tools Installer/ISSetupPrerequisites) search and install the Avid Core Runtime files, Avid HD Driver x64 and x64 DigiDriver. Note: These files are hidden, you need to enable Windows Explorer to view hidden files ...)

6- Enjoy!

Thanks to TEAM VR and GAZ 51.

Sovivoloko (The one man army), from the Brazil.

http://peeplink.in/17ac11ce81c2

improve the instructions. sovivoloko

comments

  status registered comments rating
  guest -- 0
0
Ohh.
Thanks alot.... wink wink wink
pro tools 10   status registered posts comments rating
  Resident 26.09.2012 2 613
+206
thank - downloading now...

feels smooth.
smirniy   status registered comments rating
  Member 19.03.2007 1
0
Tnk,brother!!!
crappy   status registered posts comments rating
  Resident 30.01.2010 1 1198
+98
Name: KillerBugs v2.rar
Size: 174.56 MB
Uploaded: 21-06-2013 17:02
OK Lets SEE
Wow not sure what they fed protools 11 but Holly Crap its KILLER,
**MSJ=X**
(Retired)
PTPatty   status registered comments rating
  Resident 28.05.2011 228
+15
Wow! My 10.3.4 is running so well I'm afraid to try this one! Also, Pro Tools 11 just dropped today...now that would be a treat! I do appreciate all of the work here fellows!
  status registered comments rating
  guest -- 0
0
it's don't work for me. when I touch a slider of Edit window access violation appears for many times. and access violation also appears with using many other functions. please, believe, i installed it properly! but 10.3.4 is working version)

Sorry for my English

10.3.0 and 10.3.4 is fully working...but this version is not working
  status registered comments rating
  guest -- 0
0
Try Uninstalling and reinstalling everything again ... Also delete the directory where you installed the Pro Tools before reinstalling ... Here it works 100%
Meblin   status registered comments rating
  Member 20.06.2013 8
0
thx for this !!!

Protools 10 , here I go !!!!

wink
pro tools 10   status registered posts comments rating
  Resident 26.09.2012 2 613
+206
still fine ;)
crappy   status registered posts comments rating
  Resident 30.01.2010 1 1198
+98
protools 11 free 30day trial then back to this
**MSJ=X**
(Retired)
  status registered comments rating
  guest -- 0
0
Darth Vader,

Works. Except mp3 option. AAX Native works and some cracked, as well as version 10.3.4 ...
  status registered comments rating
  guest -- 0
0
ok>stupid PATCH needs letter "С" with the directory :\Program Files
  status registered comments rating
  guest -- 0
0
This work without errors for me ....100 percent...thank you TEAM VR and GAZ 51. headbang

make sure you uninstall the old version...and install the proper kill bugs for your system not what version of pro tools installed...for example im using 32 bit version of pro tools ...i installed the 64bit kill bugs...because my system is 64 bit...got it ... if you have 32 bit system install 32bit kill bugs...easy peasy...This is the way..because you will see 10.3.5 when it starts up...not 10.3.0


I have been using omnisphere, trillian and bounce freeze type recorded about 30 tracks...exported no problems at all...crazy amounts of editing... using all the tools..still no errors...i spent about 5 hours straight ...no errors...and im on win8...


also another good idea would be to clean your registry with ccleaner before you install....


Sovivoloko Rules... headbang If you guys crack eleven..you will be kings
tomtom   status registered comments rating
  Member 5.12.2012 128
0
No to bother 10.3.6 out now
if was Pro tools 11 maybe looking yes
thanks to all in efforts wink

http://avid.force.com/pkb/articles/en_US/Download/Pro-Tools-10-3-6-Downloads
  status registered comments rating
  guest -- 0
0
10.3.5

Huge problem. Everything installed and patched fine. It saves and loads projects without a problem. However, there is one teeny tiny (read: Huge) issue... Try to follow along.

1. Create new project

2. Insert a MIDI track

3. Duplicate it 4 times

4. Repeat step 3 (Error - Access Violation)

5. Exit PT (Error - Pure virtual function call)

6. ????

7. Profit loss.
tomtom   status registered comments rating
  Member 5.12.2012 128
0
Darth Vader
yes it's time to go Pro tools 11 go TEAM VR


Agree you Darth Vader go Team VR wink

many new features from pt10 to pt 11

Racing has start!!

Please not to release till fully functional AAX all Teams wink

Good luck all Audio TEAMS headbang
  status registered comments rating
  guest -- 0
0
Zum0
10.3.5

Huge problem. Everything installed and patched fine. It saves and loads projects without a problem. However, there is one teeny tiny (read: Huge) issue... Try to follow along.

1. Create new project

2. Insert a MIDI track

3. Duplicate it 4 times

4. Repeat step 3 (Error - Access Violation)

5. Exit PT (Error - Pure virtual function call)

6. ????

7. Profit loss.





Tried this...no errors...i even duplicated 4 then 4..then all 8 with midi data inserted ..no errors.....i cant make it crash no matter what i do headbang
  status registered comments rating
  guest -- 0
0
nuro7177
Tried this...no errors...


Well dammit... It never said anything about uninstalling the previous version first before installing this one. I'm stumped. This constant restarting is getting on my nerves.
  status registered comments rating
  guest -- 0
0
Zum0
Well dammit... It never said anything about uninstalling the previous version first before installing this one. I'm stumped. This constant restarting is getting on my nerves.



True...yeah that is a must and ccleaner the registry is a good idea too
tomtom   status registered comments rating
  Member 5.12.2012 128
0
Zum0
Well dammit... It never said anything about uninstalling the previous version first before installing this one. I'm stumped. This constant restarting is getting on my nerves


Just is nature of the beast Zum0 is best to removed old and do fresh install wink

little of info from the avid updater

10.3.6

About This Update
This release is required for co-install with Pro Tools 11. Please see the Pro Tools 10.3.6 Info & Downloads page. Registered Pro Tools 11 owners can find installers and documentation in the Your Products section of their accounts
  status registered comments rating
  guest -- 0
0
*UPDATE*

I seem to have fixed it without uninstalling and reg cleaning.

In "Setup > Playback Engine > Disk playback," I increased the "Cache Size" from "Normal" to "2GB". I've now got 384 tracks with no problem. Since I never attempted to create more than 8 tracks in 10.3.4, I wonder if I would have ran into the same issue.

So, in the end, it's not a must that you uninstall and reinstall, but if you think you need to, better safe than sorry.
  status registered comments rating
  guest -- 0
0
Zum0
*UPDATE*

I seem to have fixed it without uninstalling and reg cleaning.

In "Setup > Playback Engine > Disk playback," I increased the "Cache Size" from "Normal" to "2GB". I've now got 384 tracks with no problem. Since I never attempted to create more than 8 tracks in 10.3.4, I wonder if I would have ran into the same issue.

So, in the end, it's not a must that you uninstall and reinstall, but if you think you need to, better safe than sorry.



Cool..glad to see you have it sorted..awesome headbang
  status registered comments rating
  guest -- 0
0
Junt wondering... Do I need to install the ilok drivers?

seiken123, by the way, thanks for the upload
NewYorkSam   status registered comments rating
  Member 15.11.2012 62
0
Q: Can I use an original iLok for Pro Tools 11?
A: No. Pro Tools 11 requires the license (or bundle that include a Pro Tools 11 license) to be on a Second Generation iLok (iLok 2).

So we won't gonna see PT 11 rofl
It's sad, I'd like to see it cracked, instead of Cubase 7, Reason 7 and any other DAWs combined damn
Dog has told me to do it.
tomtom   status registered comments rating
  Member 5.12.2012 128
0
@ sovivoloko

Pro tools 11 "Robin Hood" wink

Post from Guitardom wink

TRASHER for 10.3.5
Version 10.5 and includes an installer.

Just copy and run installer from your desktop.

Update notes from the Read Me accessible from the GUI

Download at the Links Below
http://duc.avid.com/showthread.php?t=338095
Guitarmaniac64   status registered comments rating
  Resident 31.05.2010 742
+68
sovivoloko
Try Uninstalling and reinstalling everything again ... Also delete the directory where you installed the Pro Tools before reinstalling ... Here it works 100%



Yes that usually do it especially if you also delete EVERYTHING that is in the registry..
But sometimes on few occasions even that doesnt do it so the code must be even deeper..
In that case only a format of the system disc and a reinstall of your OS will do the trick..
But that is a very timeconsuming job and you have to make a backup copy of everything so most people avoid that..

On XP you could do an install over the old XP so it would be like a new XP and everything was still there..
I dont know if i can do that on Win 7 as i havent needed it yet..
But it is good to sometimes do that if your still on XP as it will freshen up the OS so it runs better...
pro tools 10   status registered posts comments rating
  Resident 26.09.2012 2 613
+206
running 24 hours now no prob. nice work Brazil !
Jizera   status registered comments rating
  Member 28.11.2010 7
0
Hello...good news,thanks to all!!!

Most people here talked about workin 32-bit Win7 system or not specified version,..OK, but nobody confirm 64BIT WINDOWS 7 VERSION.

CAN ANYBODY CONFIRM WORKIN 64BIT 10.3.5 VERSION?

Thank You..
navid811   status registered posts comments rating
  Resident 5.03.2012 1 221
+1214
NOTE:
- Errors were reported with the previous Patch.
- The “Killer Bugs” is stable, running for at least 45 days with no errors…

PROPS:
- Thanks to TEAM VR and GAZ 51.
- Thanks to Sovivoloko (The one man army), from the Brazil.

1- Unpack and install, keeping the default options and restart.

2- Run the BETA PATCH 7 (TEAM VR)

3- Run KillerBugs v2 according to your version of Windows (32 or 64 bits)

(For Windows 8- Go to the installation folder of Pro Tools (Pro Tools Installer/ISSetupPrerequisites) search and install the Avid Core Runtime files, Avid HD Driver x64 and x64 DigiDriver. Note: These files are hidden, you need to enable Windows Explorer to view hidden files …)

4- Enjoy!
pro tools 10   status registered posts comments rating
  Resident 26.09.2012 2 613
+206
this is flawless , people. no error message no glitch. just pure awesomeness

related posts

[PATCH] KillerBugs v3 for Pro Tools HD 10.3.7Avid Pro Tools 10.3.5 Menu Additions Patch[Patch] Avid Pro Tools 10.3.4 to Audioz[dead] Avid Pro Tools HD 9.0.4 - Mac OSX[dead] AVID Pro Tools 9.0.0 with Complete Production Toolkit 2

Spread the Word

Follow AudioZ in social networks: